Svenska RD-klubben
©Svenska RD-Klubben 2019-12-15 06:01 Välkommen: Anonym                                           Det finns 1 online just nu.
[ Startsidan | Nyheter | Medlemmar | Bli medlem | Kontakta Oss | Länkar| Artiklar| Projekt ]
[ Logga in | RD T-shirts | Köpes | Säljes | Teknik | Träffar | Snack | Skicka in | Kalender
reservDELAR24.se

Kategori: Teknik Rubrik: Ingen gnista RD 125 -82a
Startad av: PatSjö
Kommentarmöjligheten stängd pga. ingen aktivitet på >en månad.
120427PatSjö2Okej, tack för förklaringen. Tänkte också att det var konstigt att den dog helt plötsligt för att vara batteriet.



Jag hittade billig, begagnad CDI och spole så provar den säkra vägen och byter alltihop/provar mig fram.
120427Christian1Ett batteri som är helt slut kan göra att Du inte kan starta eftersom tändning (CDI+tändpole) drivs av spänning från batteriet, är det helt dött är det svårt att kicka igång och starta eftersom det behövs varv på motorn för att generatorn skall orka ladda så mycket som behövs för att ge ström till systemet. Jag har sett batteri som varit så döda (intern kortslutning) att det inte gått att starta alls. Är batteriet bara normalt urladdat så brukar det gå att rulla igång om man får upp varvtalet på motorn.



Din motor bara dog av sig själv, det låter inte som batteriet, snarare något fel. Det går inte att säga vad som är fel, Du måste mäta Dig fram, finns ström till CDI-box, skickas signal till tändspole etc etc. Jag rekommenderar en verkstadsmanual för att veta var Du skall mäta och vilka värden det skall vara. En CDI-box är oftast omöjlig att mäta sig fram till om den är defekt, man kan oftast bara mäta om den har rätt signaler in till sig (ström etc). Felsökning av CDI-box sker enklast med en frisk box som alternativ eller "om allt annat är friskt måste det vara CDI-boxen".

Yamahas egna verkstadsmanualer brukar se ut ungefär så:

Kolla A, kolla B, kolla C, om allt är ok : Byt CDI-box.



Lycka till!

/ChristianRDT
120426PatSjö0Hej. Jag var ute och åkte med min RD 125 då den helt plötsligt dog och gick inte att starta igen. Efter lite felsökning märkte jag att det inte blev någon gnista alls. Inte heller med ett nytt stift.

Det jag lyckats mäta fram är att det kommer en liten ström från svänghjulet till CDI-boxen men ingenting till spolen.

Batteriet kan mycket väl vara helt slut. Det jag undrar är om det kan vara så enkelt att det är ett nytt batteri som gäller eller kan det vara CDI-boxen som gett upp alternativt tändspolen?

| Sajten använder Cookies. |